summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-10 18:12:23 -0400
committerNalin Dahyabhai <nalin.dahyabhai@pobox.com>2008-06-10 18:12:23 -0400
commit28af5a2f734ddc662f4fb63ca1daa5669dfd2b01 (patch)
tree799e2d48ba7121705deb90a3cfa1a4c886828cf0 /configure.ac
parente39e19bce86e0b2303d5e071aded740e83dc16ab (diff)
downloadslapi-nis-28af5a2f734ddc662f4fb63ca1daa5669dfd2b01.tar.gz
slapi-nis-28af5a2f734ddc662f4fb63ca1daa5669dfd2b01.tar.xz
slapi-nis-28af5a2f734ddc662f4fb63ca1daa5669dfd2b01.zip
- aagh, stop with the quoting and the commas
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index 5fb4c93..0df9171 100644
--- a/configure.ac
+++ b/configure.ac
@@ -97,16 +97,16 @@ AC_SUBST(mydomain)
AC_SUBST(mysuffix)
AC_ARG_WITH(users,
- AS_HELP_STRING([--with-users=[[cn=Users,cn=Accounts]]],
- [select a specific user entry container (cn=Users,cn=Accounts)]),
+ AS_HELP_STRING([--with-users=cn=Users],
+ [select a specific user entry container (cn=Users)]),
people=$withval,
- people=[cn=Users,cn=Accounts])
+ people=[cn=Users])
AC_SUBST(people)
AC_ARG_WITH(groups,
- AS_HELP_STRING([--with-groups=[[cn=Groups,cn=Accounts]]],
- [select a specific group entry container (cn=Groups,cn=Accounts)]),
+ AS_HELP_STRING([--with-groups=cn=Groups],
+ [select a specific group entry container (cn=Groups)]),
groups=$withval,
- groups=[cn=Groups,cn=Accounts])
+ groups=[cn=Groups])
AC_SUBST(groups)
AC_DEFINE(DEFAULT_MAX_DGRAM_SIZE,YPMAXRECORD,[Define to the default maximum datagram reply size.])