summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 6 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index feb4c9655..5ca41e482 100755
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,7 @@
#!/usr/bin/python
-# Authors: Jason Gerard DeRose <jderose@redhat.com>
+# Authors:
+# Jason Gerard DeRose <jderose@redhat.com>
#
# Copyright (C) 2008 Red Hat
# see file 'COPYING' for use and warranty information
@@ -27,13 +28,16 @@ from distutils.core import setup
setup(
name='freeipa',
version='1.99.0',
- license='GNU GPL 2',
+ license='GPLv2+',
+ url='http://freeipa.org/',
packages=[
'ipalib',
'ipalib.plugins',
'ipa_server',
'ipa_server.plugins',
'ipa_webui',
+ 'ipa_webui.templates',
],
+ package_data={'ipa_webui.templates': ['*.kid']},
scripts=['ipa'],
)