summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 012ad5036..6676b1786 100755
--- a/setup.py
+++ b/setup.py
@@ -23,11 +23,12 @@
Python-level packaging using distutils.
"""
-from distutils.core import setup
+from setuptools import setup
+import ipalib
setup(
name='freeipa',
- version='1.99.1',
+ version=ipalib.__version__,
license='GPLv2+',
url='http://freeipa.org/',
packages=[