summaryrefslogtreecommitdiffstats
path: root/ipa-server/ipa-install/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-server/ipa-install/Makefile.am')
-rw-r--r--ipa-server/ipa-install/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/ipa-server/ipa-install/Makefile.am b/ipa-server/ipa-install/Makefile.am
new file mode 100644
index 000000000..9ecf7e20d
--- /dev/null
+++ b/ipa-server/ipa-install/Makefile.am
@@ -0,0 +1,24 @@
+NULL =
+
+SUBDIRS = \
+ share \
+ $(NULL)
+
+sbin_SCRIPTS = \
+ ipa-server-install \
+ $(NULL)
+
+appdir = $(IPA_DATA_DIR)
+app_SCRIPTS = \
+ ipa-server-setupssl \
+ $(NULL)
+
+EXTRA_DIST = \
+ README \
+ $(app_SCRIPTS) \
+ $(sbin_SCRIPTS) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in