summaryrefslogtreecommitdiffstats
path: root/ipa-server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-server/Makefile.am')
-rw-r--r--ipa-server/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ipa-server/Makefile.am b/ipa-server/Makefile.am
index b04a4cf98..6dc0b8077 100644
--- a/ipa-server/Makefile.am
+++ b/ipa-server/Makefile.am
@@ -15,9 +15,12 @@ SUBDIRS = \
install-exec-local:
mkdir -p $(DESTDIR)$(localstatedir)/cache/ipa/sysrestore
+ mkdir -p $(DESTDIR)$(localstatedir)/cache/ipa/sessions
+ chmod 700 $(DESTDIR)$(localstatedir)/cache/ipa/sessions
uninstall-local:
-rmdir $(DESTDIR)$(localstatedir)/cache/ipa/sysrestore
+ -rmdir $(DESTDIR)$(localstatedir)/cache/ipa/sessions
-rmdir $(DESTDIR)$(localstatedir)/cache/ipa
EXTRA_DIST = \