summaryrefslogtreecommitdiffstats
path: root/ipa-server/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipa-server/Makefile.am')
-rw-r--r--ipa-server/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ipa-server/Makefile.am b/ipa-server/Makefile.am
index a145ac031..b04a4cf98 100644
--- a/ipa-server/Makefile.am
+++ b/ipa-server/Makefile.am
@@ -13,6 +13,13 @@ SUBDIRS = \
xmlrpc-server \
$(NULL)
+install-exec-local:
+ mkdir -p $(DESTDIR)$(localstatedir)/cache/ipa/sysrestore
+
+uninstall-local:
+ -rmdir $(DESTDIR)$(localstatedir)/cache/ipa/sysrestore
+ -rmdir $(DESTDIR)$(localstatedir)/cache/ipa
+
EXTRA_DIST = \
ipa-server.spec \
COPYING \