summaryrefslogtreecommitdiffstats
path: root/install/wsgi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/wsgi/Makefile.am')
-rw-r--r--install/wsgi/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/install/wsgi/Makefile.am b/install/wsgi/Makefile.am
new file mode 100644
index 000000000..a6211d6d1
--- /dev/null
+++ b/install/wsgi/Makefile.am
@@ -0,0 +1,14 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/wsgi
+app_DATA = \
+ plugins.py \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in