summaryrefslogtreecommitdiffstats
path: root/install/ui/layouts/default/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/ui/layouts/default/Makefile.am')
-rw-r--r--install/ui/layouts/default/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/install/ui/layouts/default/Makefile.am b/install/ui/layouts/default/Makefile.am
new file mode 100644
index 000000000..82a58c7f6
--- /dev/null
+++ b/install/ui/layouts/default/Makefile.am
@@ -0,0 +1,30 @@
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+SUBDIRS = \
+ $(NULL)
+
+appdir = $(IPA_DATA_DIR)/ui/layouts/default
+app_DATA = \
+ hbacrule-details-accesstime.html \
+ hbacrule-details-general.html \
+ hbacrule-details-host.html \
+ hbacrule-details-service.html \
+ hbacrule-details-sourcehost.html \
+ hbacrule-details-user.html \
+ sudorule-details-general.html \
+ sudorule-group-dialog.html \
+ sudorule-host-dialog.html \
+ sudorule-hostgroup-dialog.html \
+ sudorule-user-dialog.html \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in
+ $(NULL)