summaryrefslogtreecommitdiffstats
path: root/install/ui/layouts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/ui/layouts/Makefile.am')
-rw-r--r--install/ui/layouts/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/install/ui/layouts/Makefile.am b/install/ui/layouts/Makefile.am
new file mode 100644
index 000000000..711c236f0
--- /dev/null
+++ b/install/ui/layouts/Makefile.am
@@ -0,0 +1,22 @@
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+SUBDIRS = \
+ default \
+ $(NULL)
+
+appdir = $(IPA_DATA_DIR)/ui/layouts
+app_DATA = \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in
+ $(NULL)
+
+distclean: