summaryrefslogtreecommitdiffstats
path: root/install/ui/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/ui/ext/Makefile.am')
-rw-r--r--install/ui/ext/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/install/ui/ext/Makefile.am b/install/ui/ext/Makefile.am
new file mode 100644
index 000000000..29a6387c6
--- /dev/null
+++ b/install/ui/ext/Makefile.am
@@ -0,0 +1,14 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ui/ext
+app_DATA = \
+ extension.js \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in