summaryrefslogtreecommitdiffstats
path: root/install/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/ui/Makefile.am')
-rw-r--r--install/ui/Makefile.am45
1 files changed, 4 insertions, 41 deletions
diff --git a/install/ui/Makefile.am b/install/ui/Makefile.am
index 1dc321602..e3276741f 100644
--- a/install/ui/Makefile.am
+++ b/install/ui/Makefile.am
@@ -3,48 +3,23 @@ AUTOMAKE_OPTIONS = 1.7
NULL =
SUBDIRS = \
+ build \
ext \
images \
+ src \
$(NULL)
appdir = $(IPA_DATA_DIR)/ui
app_DATA = \
- aci.js \
- add.js \
- association.js \
- automember.js \
- automount.js \
- browser.js \
- certificate.js \
- details.js \
- dialog.js \
- dns.js \
- entitle.js \
- entity.js \
- facet.js \
+ config.js \
favicon.ico \
- field.js \
- group.js \
- hbac.js \
- hbactest.js \
- host.js \
- hostgroup.js \
index.html \
+ jquery-ui.css \
ie.css \
ipa.css \
- ipa.js \
- jquery-ui.css \
- jquery-ui.js \
- jquery.ba-bbq.js \
- jquery.js \
- jquery.ordered-map.js \
- json2.js \
login.html \
login.js \
logout.html \
- navigation.js \
- net.js \
- netgroup.js \
overpass_bold-web.eot \
overpass_bold-web.svg \
overpass_bold-web.ttf \
@@ -53,20 +28,8 @@ app_DATA = \
overpass_regular-web.svg \
overpass_regular-web.ttf \
overpass_regular-web.woff \
- policy.js \
- idrange.js \
reset_password.js \
reset_password.html \
- rule.js \
- search.js \
- selinux.js \
- serverconfig.js \
- service.js \
- sudo.js \
- trust.js \
- user.js \
- webui.js \
- widget.js \
$(NULL)
EXTRA_DIST = \