summaryrefslogtreecommitdiffstats
path: root/install/conf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/conf/Makefile.am')
-rw-r--r--install/conf/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/install/conf/Makefile.am b/install/conf/Makefile.am
new file mode 100644
index 000000000..e00ad618f
--- /dev/null
+++ b/install/conf/Makefile.am
@@ -0,0 +1,15 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)
+app_DATA = \
+ ipa.conf \
+ ipa-rewrite.conf \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in