summaryrefslogtreecommitdiffstats
path: root/daemons/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'daemons/configure.ac')
-rw-r--r--daemons/configure.ac11
1 files changed, 0 insertions, 11 deletions
diff --git a/daemons/configure.ac b/daemons/configure.ac
index 62722d554..f0f9ea80f 100644
--- a/daemons/configure.ac
+++ b/daemons/configure.ac
@@ -167,17 +167,6 @@ PKG_CHECK_MODULES([NDR], [ndr])
PKG_CHECK_MODULES([SAMBAUTIL], [samba-util])
SAMBA40EXTRA_LIBPATH="-L`$PKG_CONFIG --variable=libdir samba-util`/samba -Wl,-rpath=`$PKG_CONFIG --variable=libdir samba-util`/samba"
AC_SUBST(SAMBA40EXTRA_LIBPATH)
-AC_CHECK_HEADERS([samba-4.0/wbclient.h],
- ,
- [AC_MSG_ERROR([samba-4.0/wbclient.h not found])],
- [#include <stdbool.h>
- #include <stdint.h>])
-AC_CHECK_LIB([wbclient],
- [wbcLookupSid],
- [WBCLIENT_LIBS="$SAMBA40EXTRA_LIBPATH -lwbclient"],
- [AC_MSG_ERROR([libwbclient does not have wbcLookupSid])],
- [$SAMBA40EXTRA_LIBPATH])
-AC_SUBST(WBCLIENT_LIBS)
AC_CHECK_LIB([pdb],
[make_pdb_method],