summaryrefslogtreecommitdiffstats
path: root/asn1/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'asn1/configure.ac')
-rw-r--r--asn1/configure.ac24
1 files changed, 24 insertions, 0 deletions
diff --git a/asn1/configure.ac b/asn1/configure.ac
new file mode 100644
index 000000000..c3e398ea2
--- /dev/null
+++ b/asn1/configure.ac
@@ -0,0 +1,24 @@
+AC_PREREQ(2.59)
+m4_include(../version.m4)
+AC_INIT([ipa-server],
+ IPA_VERSION,
+ [https://hosted.fedoraproject.org/projects/freeipa/newticket])
+
+AC_CONFIG_HEADERS([config.h])
+AC_PROG_CC_C99
+AC_PROG_LIBTOOL
+
+AM_INIT_AUTOMAKE([foreign])
+
+AM_MAINTAINER_MODE
+
+AC_SUBST(VERSION)
+
+# Files
+
+AC_CONFIG_FILES([
+ Makefile
+ asn1c/Makefile
+])
+
+AC_OUTPUT