summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2013-12-03 09:21:45 -0500
committerPetr Viktorin <pviktori@redhat.com>2013-12-05 14:07:40 +0100
commitaf26e6da4650b3a429af31bc38b546eff27e38c6 (patch)
treeba03a132e7f068ee3e8cb0be2ed99e74ca56c6c5 /setup.py
parent2348e0fab7caacb1f95988c8ac75aa5cba28e363 (diff)
downloadfreeipa-af26e6da4650b3a429af31bc38b546eff27e38c6.tar.gz
freeipa-af26e6da4650b3a429af31bc38b546eff27e38c6.tar.xz
freeipa-af26e6da4650b3a429af31bc38b546eff27e38c6.zip
Fix license tag in python setup files
Apparently when we relicensed to GPLv3 we missed these two spots. The actual boilerplate was changed in these files but not the license tag passed to python setup.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 08a14d3a1..4a01b1e99 100755
--- a/setup.py
+++ b/setup.py
@@ -73,7 +73,7 @@ class install_data(_install_data):
setup(
name='freeipa',
version=ipalib.__version__,
- license='GPLv2+',
+ license='GPLv3+',
url='http://freeipa.org/',
packages=[
'ipalib',