summaryrefslogtreecommitdiffstats
path: root/ipa-server/ipa-install/Makefile.am
diff options
context:
space:
mode:
authorKarl MacMillan <kmacmill@redhat.com>2007-10-17 15:40:55 -0400
committerKarl MacMillan <kmacmill@redhat.com>2007-10-17 15:40:55 -0400
commitf8fba3b7ddbfbb8eb33faab1df3e024a30986b3e (patch)
tree7d79dd620858f31623f4e4e90edc06e37b0be762 /ipa-server/ipa-install/Makefile.am
parentbc52446074fb6013d1f06f1bb579e2cbfcb896b2 (diff)
downloadfreeipa-f8fba3b7ddbfbb8eb33faab1df3e024a30986b3e.tar.gz
freeipa-f8fba3b7ddbfbb8eb33faab1df3e024a30986b3e.tar.xz
freeipa-f8fba3b7ddbfbb8eb33faab1df3e024a30986b3e.zip
Autotool ipa-server - patch from William Jon McCann <mccann@jhu.edu>.
Diffstat (limited to 'ipa-server/ipa-install/Makefile.am')
-rw-r--r--ipa-server/ipa-install/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/ipa-server/ipa-install/Makefile.am b/ipa-server/ipa-install/Makefile.am
new file mode 100644
index 000000000..9ecf7e20d
--- /dev/null
+++ b/ipa-server/ipa-install/Makefile.am
@@ -0,0 +1,24 @@
+NULL =
+
+SUBDIRS = \
+ share \
+ $(NULL)
+
+sbin_SCRIPTS = \
+ ipa-server-install \
+ $(NULL)
+
+appdir = $(IPA_DATA_DIR)
+app_SCRIPTS = \
+ ipa-server-setupssl \
+ $(NULL)
+
+EXTRA_DIST = \
+ README \
+ $(app_SCRIPTS) \
+ $(sbin_SCRIPTS) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in