summaryrefslogtreecommitdiffstats
path: root/install/wsgi/Makefile.am
diff options
context:
space:
mode:
authorPetr Vobornik <pvoborni@redhat.com>2013-04-23 19:54:21 +0200
committerPetr Vobornik <pvoborni@redhat.com>2013-05-06 16:22:30 +0200
commitc72d0f5075c63df0d75331d5afd0da2dc752ec14 (patch)
tree18562fc01a13f9cac2f4bea1e41719d96fdd7c5a /install/wsgi/Makefile.am
parentc5e99d7cd6545174fd677452ac9051acd9a5ef68 (diff)
downloadfreeipa-c72d0f5075c63df0d75331d5afd0da2dc752ec14.tar.gz
freeipa-c72d0f5075c63df0d75331d5afd0da2dc752ec14.tar.xz
freeipa-c72d0f5075c63df0d75331d5afd0da2dc752ec14.zip
Generate plugin index dynamically
https://fedorahosted.org/freeipa/ticket/3235
Diffstat (limited to 'install/wsgi/Makefile.am')
-rw-r--r--install/wsgi/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/install/wsgi/Makefile.am b/install/wsgi/Makefile.am
new file mode 100644
index 000000000..a6211d6d1
--- /dev/null
+++ b/install/wsgi/Makefile.am
@@ -0,0 +1,14 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/wsgi
+app_DATA = \
+ plugins.py \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in