summaryrefslogtreecommitdiffstats
path: root/install/ui/ext/Makefile.am
diff options
context:
space:
mode:
authorPetr Vobornik <pvoborni@redhat.com>2012-03-15 09:47:18 +0100
committerPetr Vobornik <pvoborni@redhat.com>2012-03-19 18:38:46 +0100
commit2449b4d827f5402369ff9c41e66ea226710e520b (patch)
treeba333f285975a13c711a0d1dae8f6f7d13501886 /install/ui/ext/Makefile.am
parent66692127c6754e9123f6bb4eaab479284112b85a (diff)
downloadfreeipa-2449b4d827f5402369ff9c41e66ea226710e520b.tar.gz
freeipa-2449b4d827f5402369ff9c41e66ea226710e520b.tar.xz
freeipa-2449b4d827f5402369ff9c41e66ea226710e520b.zip
Fixed rpm build warning - extension.js listed twice
Building the ipa rpms returns this: warning: File listed twice: /usr/share/ipa/ui/extension.js This is because of a glob: %{_usr}/share/ipa/ui/*.js and then more specifically: %config(noreplace) %{_usr}/share/ipa/ui/extension.js https://fedorahosted.org/freeipa/ticket/2253
Diffstat (limited to 'install/ui/ext/Makefile.am')
-rw-r--r--install/ui/ext/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/install/ui/ext/Makefile.am b/install/ui/ext/Makefile.am
new file mode 100644
index 000000000..29a6387c6
--- /dev/null
+++ b/install/ui/ext/Makefile.am
@@ -0,0 +1,14 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ui/ext
+app_DATA = \
+ extension.js \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in