summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8bc69a7..8e3a7aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/CMake/Modules)
OPTION(WITH_SQLITE "Enable Sqlite support (used by default)" ON)
OPTION(WITH_MYSQL "Enable building of tranlations" OFF)
-OPTION(ENABLE_LUA "Enable Lua scripting support" OFF)
+OPTION(ENABLE_LUA "Enable Lua scripting support" ON)
# Exclude Sqlite support if the MySQL support was asked.
IF(WITH_MYSQL)