summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed39e69..c777311 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ IF(WITH_MYSQL)
ENDIF()
IF(WITH_POSTGRESQL)
+ MESSAGE(STATUS "Warning: PostgreSQL support will likely not work...")
SET(WITH_SQLITE OFF)
SET(WITH_MYSQL OFF)
ENDIF()