summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Schilling <ablu.erikschilling@googlemail.com>2013-04-27 21:09:23 +0200
committerErik Schilling <ablu.erikschilling@googlemail.com>2013-05-08 14:02:51 +0200
commitcec65058123f710643290c13b7f2b0512b878381 (patch)
tree8130d69617e8da8f1920ae5538a0b5a2d8d1bfd5 /src/CMakeLists.txt
parent0a1332f04b841bc32e09552665e5cd611fa23ca8 (diff)
downloadmanaserv-cec65058123f710643290c13b7f2b0512b878381.tar.gz
manaserv-cec65058123f710643290c13b7f2b0512b878381.tar.xz
manaserv-cec65058123f710643290c13b7f2b0512b878381.zip
[Abilities] Removed the old autoattack system
As a side effect i had to remove the monster attack AI for now. I will readd this as next thing.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e62a89b..f303716 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -205,8 +205,6 @@ SET(SRCS_MANASERVGAME
game-server/accountconnection.cpp
game-server/actor.h
game-server/actor.cpp
- game-server/attack.h
- game-server/attack.cpp
game-server/attribute.h
game-server/attribute.cpp
game-server/attributemanager.h
@@ -219,8 +217,6 @@ SET(SRCS_MANASERVGAME
game-server/character.cpp
game-server/collisiondetection.h
game-server/collisiondetection.cpp
- game-server/combatcomponent.h
- game-server/combatcomponent.cpp
game-server/commandhandler.cpp
game-server/commandhandler.h
game-server/component.h
@@ -248,8 +244,6 @@ SET(SRCS_MANASERVGAME
game-server/mapreader.cpp
game-server/monster.h
game-server/monster.cpp
- game-server/monstercombatcomponent.h
- game-server/monstercombatcomponent.cpp
game-server/monstermanager.h
game-server/monstermanager.cpp
game-server/npc.h