summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorYohann Ferreira <yohann_dot_ferreira_at_orange_dot_efer>2011-01-09 12:09:01 +0100
committerYohann Ferreira <yohann_dot_ferreira_at_orange_dot_efer>2011-01-09 12:09:01 +0100
commit8ff3e6674c1d4fc05fc1ba87f42484689fca0879 (patch)
tree0c05e984fe61d9e28e9bf014d6b4a70645d27a7e /src/CMakeLists.txt
parent57701ac70f2b81e11eedb4c01f680e46c1abadb2 (diff)
downloadmanaserv-8ff3e6674c1d4fc05fc1ba87f42484689fca0879.tar.gz
manaserv-8ff3e6674c1d4fc05fc1ba87f42484689fca0879.tar.xz
manaserv-8ff3e6674c1d4fc05fc1ba87f42484689fca0879.zip
Removed the superfluous point struct.
It was too close from the Position class and it leads to making the server handle one or another type through the code. Still bugged me many times while making changes. Reviewed-by: Jaxad.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ab2272..cf04d39 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -102,7 +102,6 @@ MARK_AS_ADVANCED(PHYSFS_LIBRARY)
SET(SRCS
defines.h
manaserv_protocol.h
- point.h
common/configuration.h
common/configuration.cpp
common/inventorydata.h
@@ -123,6 +122,7 @@ SET(SRCS
serialize/characterdata.h
utils/logger.h
utils/logger.cpp
+ utils/point.h
utils/processorutils.h
utils/processorutils.cpp
utils/string.h