summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorFreeyorp <Freeyorp101@hotmail.com>2010-08-29 19:47:25 +1200
committerFreeyorp <Freeyorp101@hotmail.com>2010-08-29 19:47:25 +1200
commit7fc50c2d31e1d289e9d2a950271c6d399fe0896a (patch)
tree1ebff71f7b1526425cc57e2e3b2681297e540f90 /src/CMakeLists.txt
parent853cbb6efdb79f879fabc2133acb8c11d9d4f7b1 (diff)
parent7db9f6fe36b737d2eec7c6070497035b0834def2 (diff)
downloadmanaserv-7fc50c2d31e1d289e9d2a950271c6d399fe0896a.tar.gz
manaserv-7fc50c2d31e1d289e9d2a950271c6d399fe0896a.tar.xz
manaserv-7fc50c2d31e1d289e9d2a950271c6d399fe0896a.zip
Merge branch 'testing'
Conflicts: src/account-server/storage.cpp src/game-server/being.cpp src/game-server/being.hpp src/game-server/character.cpp src/game-server/character.hpp src/game-server/gamehandler.cpp src/game-server/inventory.cpp src/scripting/lua.cpp src/sql/mysql/createTables.sql src/sql/sqlite/createTables.sql
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5e5da61..20840c0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -194,6 +194,12 @@ SET(SRCS_MANASERVGAME
game-server/accountconnection.cpp
game-server/actor.hpp
game-server/actor.cpp
+ game-server/attribute.hpp
+ game-server/attribute.cpp
+ game-server/attributemanager.hpp
+ game-server/attributemanager.cpp
+ game-server/autoattack.hpp
+ game-server/autoattack.cpp
game-server/being.hpp
game-server/being.cpp
game-server/buysell.hpp
@@ -255,6 +261,8 @@ SET(SRCS_MANASERVGAME
utils/base64.cpp
utils/mathutils.h
utils/mathutils.cpp
+ utils/speedconv.hpp
+ utils/speedconv.cpp
utils/trim.hpp
utils/zlib.hpp
utils/zlib.cpp