summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorThorbjørn Lindeijer <thorbjorn@lindeijer.nl>2011-03-19 11:50:45 +0100
committerThorbjørn Lindeijer <thorbjorn@lindeijer.nl>2011-03-20 15:09:09 +0100
commit5b3c4a585b211b03fb2999cddd2558e030ed5c0e (patch)
treee05fda21af7b57d0747aa1cf0371b5591a415234 /src/CMakeLists.txt
parent1f078e246ff03587e3ead220cac17bf343fb3328 (diff)
downloadmanaserv-5b3c4a585b211b03fb2999cddd2558e030ed5c0e.tar.gz
manaserv-5b3c4a585b211b03fb2999cddd2558e030ed5c0e.tar.xz
manaserv-5b3c4a585b211b03fb2999cddd2558e030ed5c0e.zip
Moved defines.h and manaserv_protocol.h into 'common'
Just seems a bit more organized to me.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0633ffd..fe5b078 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -100,11 +100,11 @@ MARK_AS_ADVANCED(PHYSFS_INCLUDE_DIR)
MARK_AS_ADVANCED(PHYSFS_LIBRARY)
SET(SRCS
- defines.h
- manaserv_protocol.h
common/configuration.h
common/configuration.cpp
+ common/defines.h
common/inventorydata.h
+ common/manaserv_protocol.h
common/resourcemanager.h
common/resourcemanager.cpp
net/bandwidth.h