summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBertram <yohanndotferreiraatorange.fr>2010-03-08 14:45:54 +0100
committerBertram <yohanndotferreiraatorange.fr>2010-03-08 14:45:54 +0100
commitee0db42667347b87e29218d7abc1326b8fa40689 (patch)
treed47c4649c8f0d9c04555f822585c7cca19a4b9ec /CMakeLists.txt
parentc5252ab6c58a7680f5d8ab49fc7ecb17fa778c7c (diff)
downloadmanaserv-ee0db42667347b87e29218d7abc1326b8fa40689.tar.gz
manaserv-ee0db42667347b87e29218d7abc1326b8fa40689.tar.xz
manaserv-ee0db42667347b87e29218d7abc1326b8fa40689.zip
We should enable Lua per default as we have no other scripting engine anyway.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8bc69a7..8e3a7aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/CMake/Modules)
OPTION(WITH_SQLITE "Enable Sqlite support (used by default)" ON)
OPTION(WITH_MYSQL "Enable building of tranlations" OFF)
-OPTION(ENABLE_LUA "Enable Lua scripting support" OFF)
+OPTION(ENABLE_LUA "Enable Lua scripting support" ON)
# Exclude Sqlite support if the MySQL support was asked.
IF(WITH_MYSQL)